elchupanibrei (elchupanibrei) wrote,
elchupanibrei
elchupanibrei

Проблема со звуком на старой Creative X-Fi XtremeMusic в Windows 10

Давным давно для замены унылого встроенного звука купил БУ Creative X-Fi XtremeMusic. Построен на 8-и канальном 24-bit ЦАП Cirrus Logic CS4382, 4-х канальном 24-bit АЦП Wolfson WM8775 и аппратном DSP процессоре Creative 20K1. Особенно нравится их Crystalizer при работе с mp3 - "восстановление частей звука, которые были потеряны во время сжатия". Подробнее о спорной технологии тут. Все остальные примочки типа CMSS-3D имхо на любителя. Все было отлично до Windows 10 SP1. Мелкомягкие что-то там поломали и проблемы начались у всех.



Creative X-Fi XtremeMusic (SB04060)

Realtek свои драйвера быстро исправил, а Creative как всегда забил болт. Уроды!!! Так и сидел пока не наткнулся на блог энтузиаста Daniel Kawakami. Скачал и поставил его unofficial SB X-Fi Series Support Pack 4.0. Весь фирменный софт присутствует и работает. Глюки прошли.

UDP: описание проблемы - "X-Fi is sharing memory access with high-end graphics and/or hard drives. We have found that with certain high-end systems and configurations, Sound Blaster X-Fi is being held off from receiving data from the PCI bus for significant periods of time, in some cases for close to two-thirds of a millisecond. This causes our audio buffers to underflow, which produces crackling sounds. The obvious answer to this would be to increase the latency tolerance, but due to the requirement for audio to synchronize accurately with graphics, we cannot increase the latency tolerance beyond a certain point."

PROFFITT!!!
Tags: #товарыизкитая, кампутар
Subscribe

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 2 comments